Directadmin将普通用户升级为分销

两句命令即可搞定,将username替换成需要升级的用户名cd /usr/local/directadmin/scripts./user_to_reseller.sh username

怎样清除mplayer在dock上的播放记录

系统偏好设置——通用,然后看这里图中红框的地方改成0即可。

在kimsufi服务器上安装锐速一键破解版

最近kimsufi的几次flash sale中的服务器性价比相当高,不少人都抢到了ks-4c,ks-3c或者是ks-2e,不过无论是加拿大还是法国机房,速度都有点。。我的kimsufi服务器安装的是centos6.8 64位,安装的时候选择自定义安装,发行版内核,不过内核版本是2.6.32-642.3.1.el6.x86_64安装这个一键破解包需要的内核版本是2.6.3-573.1.1.el6.x86_64,所以需要先降级内核。详细操作:1、安装epel源,并更新系统

在2欧服务器上安装锐速破解版

有一台online.net的两欧服务器,一直用着很爽,但是毕竟是法国的,到国内的速度还是有点不足,配合上锐速,简直棒棒的。我装的是64位的debian7,内核是默认的: Linux  内核版本:3.2.0-4-amd64锐速破解版的一键安装包由91yun.org提供,脚本已托管在Github:https://github.com/91yun/serverspeeder锐速破解版安装方法:wget -N --no-check-certificate h

SSH下几个常用,但又老是忘记的命令--删除目录、解压、移动

使用VPS就经常要用到SSH,而几个常见的命令都忘了,每次要用到就得百度,着实浪费时间。1、直接删除整个文件夹格式就是: rm -rf 文件夹名2、解压文件解压 .tar.gz 文件, 命令: tar xvfz xxx.tar.gz解压 .gz 文件 命令: gunzip xxx.gz解压 .zip 文件 命令:unzip xxx.zip3、移动整个文件夹mv 1/* 2      将1下面的所有文件及子文件夹移动到2这个文件夹里面mv 1/*.* 2

DirectAdmin 1.44.3 开心版x86/x64 + Capri 皮肤一键安装

此 DirectAdmin 开心版 1.44.3 (x86/x64) 自带并默认 Capri 皮肤,默认中文界面。支持CentOS 32bit 64bit中文界面wget -c http://directadmin.u.qiniudn.com/

Debian系统下查看硬盘使用时间

服务器如果是debian系统,可以用以下方法查看硬盘的使用时间,从而来判断硬盘的寿命安装smartmontoosapt-get install smartmontools然后运行smartctl  -A /dev/sda显示的结果中的power_on_hours就是硬盘的使用时间了。菠萝使用的2欧服务器。。。硬盘是个老古董。。。

VPS采用的几种常见技术(OpenVZ、Xen、KVM)介绍与对比

很多人看到同样配置的VPS价格相差很大,甚是不理解,其实VPS使用的虚拟技术种类有很多,如OpenVZ、Xen、KVM、Xen的HVM与PV。在XEN中pv是半虚拟化,hvm是全虚拟化,pv只能用于linux内核的系统,效率更高,hvm可以虚拟所有常见操作系统(可以使用windows),理论效率比pv略低,另外,hvm需要cpu虚拟化指令支持,pv无此要求。KVM是新兴的虚拟化项目,出售KVM的VPS商家不多,但据说KVM虚拟技术是比较强悍的。而OpenVZ是一个类似于Linux-VServer

Mac下VirtualBox虚拟机Win7USB无法使用的问题

1.下载Oracle_VM_VirtualBox_Extension_Pack-5.0.0-101573.vbox-extpack,下载地址http://download.virtualbox.org/virtualbox/5.0.0/   (我用的是Virtualbox5.0,请下载相应版本)2.安装后重启Virtualbox;3.点击设置,进入端口》USB设备,因为我的u盘是2.0,所以选择2.0,添加确定后,启动win7,重新插入u盘即可识别。

CentOS下让Tunnelbroker的IPV6隧道自动加载

1.编辑/etc/sysconfig/network,加入以下内容来打开IPV6和设置默认网关:NETWORKING_IPV6=yesIPV6_DEFAULTDEV="sit1"2.创建/etc/sysconfig/network-scripts/ifcfg-sit1 配置

CentOS7执行ifconfig Command not found 未找到命令

一般情况下安装下net-tools就能好。yum install net-tools

数据库不支持utf8编码 导入报错

在一些mysql版本较高的服务器上安装新版wordpress,默认采用的编码是utf8,如果之后更换到mysql为较低版本的服务器上,便会导致sql文件导入失败。根据Wordpress官方关于utf8编码的说明,wordpress目前依然向下兼容utf8的。当发生Sql导入失败,并且提示信息为#1273 – Unknown collation: ‘utf8_unicode_ci’错误的时候,可以通过下面的方法解决:一、替换sql中的代码在导入数据库之前,用代